Thirdfort

Monitoring – Some of your clients may see a ‘Something went wrong’ error
Resolved·Degraded performance

Resolved – Some of your clients may see a ‘Something went wrong’ error

We have been monitoring an issue which has now been resolved, which may have meant your clients saw a ‘Something went wrong’ error when they attempt to access Thirdfort for the first time.


This was affecting a very small number of clients. We’ve identified the cause of the issue as client’s updating the app version whilst completing their checks, typically because they have auto-updates enabled within their device settings.


Our team is on hand to help with any issues. Your clients can find our contact details on thirdfort.com/support/

Fri, Oct 10, 2025, 11:06 AM
(2 weeks ago)
·
Affected components
iOS App
Updates

Resolved

Resolved – Some of your clients may see a ‘Something went wrong’ error

We have been monitoring an issue which has now been resolved, which may have meant your clients saw a ‘Something went wrong’ error when they attempt to access Thirdfort for the first time.


This was affecting a very small number of clients. We’ve identified the cause of the issue as client’s updating the app version whilst completing their checks, typically because they have auto-updates enabled within their device settings.


Our team is on hand to help with any issues. Your clients can find our contact details on thirdfort.com/support/

Fri, Oct 10, 2025, 11:06 AM

Identified

Monitoring – Some of your clients may see a ‘Something went wrong’ error

We are currently monitoring an issue which may mean your clients see a ‘Something went wrong’ error when they attempt to access Thirdfort for the first time.

Currently this is affecting a small number of clients. We’ve identified the cause of the issue as client’s updating the app version whilst completing their checks, typically because they have auto-updates within their settings.

Should one of your clients contact you with this error, we suggest that they log out of the app and attempt to login again.

Our team is on hand to help with any issues. Your clients can find our contact details on thirdfort.com/support/

Further updates will be provided as they become available.

Thu, Oct 9, 2025, 04:02 PM(19 hours earlier)

Investigating

We are currently investigating an issue which may mean your clients see a ‘Something went wrong’ error when they attempt to access Thirdfort for the first time.

Currently this is affecting a small number of clients. Should one of your clients contact you with this error, we suggest that they log out of the app and attempt to login again.

Our team is on hand to help with any issues. Your clients can find our contact details on thirdfort.com/support/

Further updates will be provided as they become available.

Thu, Oct 9, 2025, 02:22 PM(1 hour earlier)