Earlier this morning we identified an issue which meant you may have got a 404 error when accessing the check details page on Thirdfort.
We have resolved the issue, monitored the platform and we’re now able to confirm that the issue causing 404 errors on the check details page has been fully resolved. All services are now operating as expected.
Thank you for your patience and understanding while we investigated and restored normal functionality.
Resolved
Earlier this morning we identified an issue which meant you may have got a 404 error when accessing the check details page on Thirdfort.
We have resolved the issue, monitored the platform and we’re now able to confirm that the issue causing 404 errors on the check details page has been fully resolved. All services are now operating as expected.
Thank you for your patience and understanding while we investigated and restored normal functionality.
Monitoring
Monitoring – 404 Error on Check Details Page
Earlier this morning we identified an issue which meant you may have got a 404 error when accessing the check details page on Thirdfort. We have now resolved this issue and you should not get this error.
We are continuing to monitor closely before we mark this incident as resolved.
Thank you for your patience while we worked to restore service.
Investigating
We are currently investigating an issue which may mean you encounter a 404 error when accessing the check details page on Thirdfort.
We’re actively working to identify the cause and restore normal functionality as soon as possible.
We apologise for the inconvenience and appreciate your patience while we resolve this issue. Further updates will be provided as they become available.