Resolved – Monday 6 October
We’ve observed a strong level of successful check completions and are confident that the issue affecting a small number of iOS clients has been resolved.
All checks created since 9:00am on 2 October are continuing to process as expected. A very small number of clients who began their checks before the app release and are only now completing them may still encounter a “No Transactions Found” message after updating the app. This can be resolved by cancelling the affected check and creating a new one.
If you experience any further issues, please reach out to our Support team for assistance:
Live chat: via the Thirdfort Portal
Phone: 0161 768 0083
Email: support@thirdfort.com
Thank you for your patience while we worked to resolve this issue.
Resolved
Resolved – Monday 6 October
We’ve observed a strong level of successful check completions and are confident that the issue affecting a small number of iOS clients has been resolved.
All checks created since 9:00am on 2 October are continuing to process as expected. A very small number of clients who began their checks before the app release and are only now completing them may still encounter a “No Transactions Found” message after updating the app. This can be resolved by cancelling the affected check and creating a new one.
If you experience any further issues, please reach out to our Support team for assistance:
Live chat: via the Thirdfort Portal
Phone: 0161 768 0083
Email: support@thirdfort.com
Thank you for your patience while we worked to resolve this issue.
Monitoring
Update – Friday 3 October
The issue related to yesterday morning’s release of the new Thirdfort app is affecting only a small number of iOS clients, and overall impact remains low. We are continuing to monitor closely.
This issue does not affect any new checks created from today onward. The resolution shared yesterday (cancelling the affected check and creating a new one) continues to be effective, and can still be used for previously created checks where clients are seeing “No Transactions Found.”
If you experience any issues, please contact our Support team:
Live chat: via the Thirdfort Portal
Phone: 0161 768 0083
Email: support@thirdfort.com
We will provide further updates if the situation changes.
Investigating
This morning we released a new version of the Thirdfort mobile app. We’ve identified an issue affecting a small number of iOS clients who upgraded while completing a check.
Impact on Clients
Clients on iOS who updated the app during an in-progress check may be unable to access that check.
Cancelling the affected check and creating a new one should resolve the issue, though we are continuing to monitor this.
Clients who installed the iOS version of the app after 1:20pm, Thursday 2 October, should be unaffected and can complete their checks as normal.
We have removed the latest version of the app from the App Store to prevent further impact. We are also working to identify affected checks and will proactively support clients where needed.
Do I need to resend checks?
Yes. If prompted by Thirdfort, or if a client reports seeing “No Transactions Found” in the app, we recommend cancelling the original check and creating a new one.
Support
Our team is here to help with any further guidance:
Live chat: via the Thirdfort Portal
Phone: 0161 768 0083
Email: support@thirdfort.com
We’ll continue to provide updates as we work on a full resolution.